What software do I need to customize the templates?

Most Templates require Adobe After Effects CS5 or higher version. Some templates are available from version CS6 and higher. Please check product description on Videohive to find out the version of the template.

Was this article helpful?

Related Articles

Leave A Comment?

You must be logged in to post a comment.